Join for FREE
It only takes a minute!
Magnifying the passion for nature. Zeiss Victory Harpia 95. New!

Welcome to BirdForum.
BirdForum is the net's largest birding community, dedicated to wild birds and birding, and is absolutely FREE! You are most welcome to register for an account, which allows you to take part in lively discussions in the forum, post your pictures in the gallery and more.

Reply
 
Thread Tools Rate Thread
Old Wednesday 19th December 2012, 17:36   #1
timwootton
Registered User
 
timwootton's Avatar

 
Join Date: Mar 2006
Location: Orkney
Posts: 8,657
Difficulty connecting to Birdforum???

John Tubbs (JTMB) is experiencing trouble connecting to Birdforum. Any other folk (especially from the States) having similar issues?? (maybe a mod will pick this up, too.)
Tim
timwootton is offline  
Reply With Quote
Old Wednesday 19th December 2012, 17:39   #2
DaveN
Derwent Valley Birder
 
DaveN's Avatar

 
Join Date: Aug 2003
Location: Wyver Lane, Carsington or Willington
Posts: 7,839
Maybe something to do with this?

http://www.birdforum.net/showthread.php?t=246791
__________________
Follow me on Twitter

Derbyshire list 239-latest Manx Shearwater. Carsington Water list 196-latest Manx Shearwater. Wyver Lane list 154-latest Great White Egret. Willington GP's list 137-latest Waxwing.
DaveN is offline  
Reply With Quote
Old Wednesday 19th December 2012, 17:43   #3
Andrew Rowlands
Registered User
 
Andrew Rowlands's Avatar

 
Join Date: Mar 2003
Location: Wales.
Posts: 5,962
It depends on where the problem lies; clear the browser cache first, reboot the computer, reboot the router.

It's possible that the DNS servers used by the ISP haven't yet updated, try changing the DNS servers to OpenDNS (208.67.222.222 or 208.67.220.220) or Google DNS (8.8.8.8).

How to change DNS servers: https://store.opendns.com/setup/
Andrew Rowlands is offline  
Reply With Quote

BF Supporter 2004 2005 2006 Support BirdForum With A Donation

Old Wednesday 19th December 2012, 20:37   #4
timwootton
Registered User
 
timwootton's Avatar

 
Join Date: Mar 2006
Location: Orkney
Posts: 8,657
Cheers folks - we'lll get there, I'm sure.
timwootton is offline  
Reply With Quote
Old Saturday 22nd December 2012, 19:47   #5
JTMB
Registered User
 
JTMB's Avatar

 
Join Date: Dec 2009
Location: Olympia, WA
Posts: 991
Hi folks,

Well, I'm finally back on the site after three or four frustrating days of not being able to log in. Thanks much to Tim for putting me in contact with a specific tech at BF who was very prompt and helpful.

For those curious as to the issue, it was related to the new server that BF put online very recently. Apparently for some 'lucky' folks like me, some ISP's take some time to recognize the new IP address for the new server.

I cleared all the cookies and browser history on my system, rebooted my computer, rebooted and reset both my cable modem and wireless router - and still had the problem.

Then I took the suggestion from this thread and changed my DNS servers to the OpenDNS servers. Also cleared and rebooted/reset everything again - still no luck.

Contacted my ISP (one of the largest in the US, and normally very good) and did the usual frustrating battle with their phone tree and after talking with three 'techs' who had no clue what to do, finally got someone who understood the problem and put in a work order to fix it. However, since it was not a general outage, and just one subscriber's problem with one website, the tech indicated that it 'could take awhile'. So I wasn't holding my breath. Then this morning, I let the tech from BF know I was still out and he gave another clue that I hadn't tried before. He had earlier suggested searching for BF on Google, and clicking the link there, as that sometimes rectified the problem. I had done that earlier (and also tried it using BING) and that didn't work either. However this time, the tech mentioned that if that worked, I should delete BF from my favorites list. Aha...! I'm no geek, but it seemed possible that maybe the system continued to associated BF's old IP address with my favorite list link.

So...I first deleted the favorites link, cleared my browser history and cookies again, and went to Google and search on BF. Voila - there it was. So I closed that window and did a normal type-in login to be sure that also worked, which it did. So I'm back on.

Now, due to the timing of all this, I can't say with 100% certainty that deleting the favorites link was the key to all this. It could have been coincidental with my ISP (finally) getting around to recognizing BF's new IP address - but in any event it's fixed.

Now to catch up on the threads I've missed in the interim.
__________________
John
Olympia, WA
USA
www.johntubbsart.com
JTMB is offline  
Reply With Quote

BF Supporter 2010 Support BirdForum With A Donation

Advertisement
Reply


Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficulty in getting really fine detail in the feathers RyanEustace Technique 24 Wednesday 17th February 2010 12:57
Difficulty registering with E-Bay,any tips please? christineredgate Computers, Birding Software And The Internet 11 Wednesday 6th October 2004 22:39
Catskills New York // Difficulty in Old Forests jward Your Birding Day 0 Sunday 3rd October 2004 14:26

{googleads}

Fatbirder's Top 1000 Birding Websites

Help support BirdForum

Page generated in 0.17655993 seconds with 14 queries
All times are GMT. The time now is 05:59.