• BirdForum is the net's largest birding community dedicated to wild birds and birding, and is absolutely FREE!

    Register for an account to take part in lively discussions in the forum, post your pictures in the gallery and more.

Search results

  1. Chosun Juan

    Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3)

    Apparently I'm using Samsung Browser 2 on Android 5.0 Lollipop Like a Jenga Tower, I'm reluctant to change things - last time I did that (via an auto update) I lost all my bookmarks and songs ..... Chosun 🙆
  2. Chosun Juan

    Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3)

    Thanks, and yes - I have the bigger problem ! - none of those controls in the toolbar above each post are working, so I can't even see what is in those drop down menus. (touching on them they will briefly highlight [just the dot icons - not what's in them] and the screen scrolls down to the...
  3. Chosun Juan

    Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3)

    Hi Ollie - some further input on this topic. These basic features for me are still not working (that's ok, I take it you just haven't gotten to them on what must be a very long list). When I try and copy and paste a url with my phone simply using firstly the 'copy', and then the 'paste' pop up...
  4. Chosun Juan

    Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3)

    Deb - it's a 4G phone - and my place is very bushy - the whole end of the suburb has pretty variable reception. Mostly it's solid 4G, occasionally 3 as shown, though it can drop down to H+ or even non-existent for brief periods. It's not a reception problem - doesn't work with the strongest 4G...
  5. Chosun Juan

    Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3)

    Hi Ollie - I know you have your hands full, and great work with the new site 👍 - but help ! 😊 I cannot post any links, and none of the post controls are working for me. I posted threads on this previously - here is what happens when I try and link to one by copying and pasting:- this HTML...
Top