Join for FREE
It only takes a minute!
Magnifying the passion for nature. Zeiss Victory Harpia 95. New!

Welcome to BirdForum.
BirdForum is the net's largest birding community, dedicated to wild birds and birding, and is absolutely FREE! You are most welcome to register for an account, which allows you to take part in lively discussions in the forum, post your pictures in the gallery and more.

Thread Tools Rate Thread
Old Wednesday 12th July 2017, 13:00   #1
Registered User

Join Date: Jul 2017
Location: Mid-Wales
Posts: 1
Bushnell Trophy Cam HD Aggressor (119877) Issues

Camera is set for still photos only (i.e. no video) ...

The Capture Number is set to 3 but it captures only 2 per trigger (Image Size: High & Interval: 2S). It was capturing 3 per trigger when the Image Size was set to HD but since changing it to High it initially captured only 1 per trigger, then (after using Default Set then resetting) only 2 per trigger. The batteries are fresh and showing a full charge. I've also re-formatted the memory card but the issue persists.

The file metadata always gives the exposure time as 1 sec, the F-stop as 2.8 and the ISO speed as ISO-50 - is this normal? I'd expect at least one of these figures to vary according to the prevailing lighting conditions at the time of exposure. 1 second exposure time seems somewhat slow - no wonder animals tend to show as rather blurred, even in good lighting conditions! There also looks to be little or no improvement in image quality when 'upgrading' from the HD to the High setting - although the High file size is greater, as to be expected.

The Night Vision Shutter doesn't work very well; it's set to Auto but still gives a mixture of over and under-exposed images. Anyone know at what point (i.e. light value) the camera switches to Night Vision mode? I've also had a few daytime images come out in Night Vision mode - which seems strange?

Any help/ideas will be most wecome ... thanks.
Keefyjet is offline  
Reply With Quote
Old Thursday 3rd August 2017, 00:25   #2
Malcolm Stewart
Registered User

Join Date: Mar 2004
Location: Milton Keynes
Posts: 606
So, I am not alone having problems getting my Bushnell Trail Cam (basic model) to work. Most other cameras and camcorders etc., I have no trouble with, but my trail cam is in a different league. I've had some results, but haven't managed to repeat them, and the batteries were fine.

Have you tried contacting Bushnell? I think they have an office in the London area.
- - - - - - - - -
Malcolm Stewart
Milton Keynes, UK
Malcolm Stewart is offline  
Reply With Quote
Old Friday 4th August 2017, 10:47   #3
Registered User

Join Date: Feb 2009
Location: Aberdeen, Scotland
Posts: 175
I've used lots of Bushnells but not the Agressors. If it is taking two images when set to take three then it sounds like it is faulty. They generally have a 2 year warrenty and we have exchanged cameras under this on a couple of occasions (just by dealing direct with Bushnell in America - but I guess try through your retailer first).

A general point about image quality - I don't fully understand the technical side of it but the higher-resolution images are generally achieved by some form of interpolation. Essentially I think the camera uses an algorithm to invent pizels, so the file size is higher but you are not necessarily capturing any more actual detail. So might be worth sticking to medium resolution unless there is appears to be a significant drop off there.

In terms of when the night mode comes on, I don't know the critical light threshold, but it sometimes happens to our cameras if they are under a forest canopy on a dull day. Night mode pics and videos around dawn and dusk are often over-exposed too but I think one just has to tolerate this on the more basic models. Notably in video mode, the exposure will somethimes correct itself after the first secobd or two but maybe there isn't time for this to happen in still image mode.

Metadata - I've just checked some files from some of my images and the info is identical for each (including saying "no flash" for images where there clearly is flash). So I guess it can't be trusted.

Final suggestion - checking for firmware updates, which can sometimes fix minor glitches in operation.

Hope this helps

nicklittlewood is offline  
Reply With Quote

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bushnell "Aggressor" no-glow Trail Camera Torchepot Trail Cams - Camera Traps - CCTV Systems 11 Wednesday 26th April 2017 21:46
Bushnell Trophy 9x63 Sancho Bushnell - Bausch & Lomb 1 Friday 11th July 2014 13:12
bushnell trophy 10x42 rizla Bushnell - Bausch & Lomb 1 Thursday 22nd March 2007 01:48
bushnell trophy ~ any comment ? horukuru Bushnell - Bausch & Lomb 2 Wednesday 5th October 2005 06:55
Bushnell Trophy 8*42 or Nikon sporter 8*36 steve55 Binoculars 1 Monday 13th June 2005 16:08

Fatbirder's Top 1000 Birding Websites

Help support BirdForum

Page generated in 0.14030409 seconds with 15 queries
All times are GMT. The time now is 05:26.