• BirdForum is the net's largest birding community dedicated to wild birds and birding, and is absolutely FREE!

    Register for an account to take part in lively discussions in the forum, post your pictures in the gallery and more.

Link Copy and Paste, and All Post Controls Not Working on Mobile Phone (Samsung Note 3) (1 Viewer)

Chosun Juan

Given to Fly
Australia - Aboriginal
Hi Ollie - I know you have your hands full, and great work with the new site 👍 -
but help ! 😊

I cannot post any links, and none of the post controls are working for me.

I posted threads on this previously - here is what happens when I try and link to one by copying and pasting:-

this HTML class. Value is https://www.birdforu

The same happens with any link, url, or address bar.

You could also check the OP of the Komodo Dragon thread I recently started. I couldn't link to the YouTube video there either. So I manually typed out the link, but then it came up either side of that with some media brackets. You can see the result !

(Any links I've been able to successfully post on the new site have had to be done via my old Vista running laptop).

Also, I cannot use ANY of the controls at the top of the post (I have attached a screenshot of what I see via the Attach files button below the post box - which works great !). Incidentally I posted that screenshot as a thumbnail which has come out as a reduced full screen shot - so that's another great ! 👍

Screenshot_2020-11-27-10-05-34.png

I will leave this in your capable hands, as the site is pretty much unusable for me on my phone (used to access ~90%+ of the time - will probably 100% as I doubt I will replace my old laptop) - the irony of this is not lost on me 😁

Can I be the only mobile phone user experiencing these major problems ?

Thanks for your help.




Chosun 🙆
 

Deb Burhinus

Used to be well known! 😎
Europe
I may be way off base here CJ but you seem to be relying on 3g mobile to connect to the internet - I see no wifi signal on your phone and a weak (1 bar) mobile signal. Could it be the problem is some website data is freezing at times because of the increase of data on the new web pages longer processing required. I have often found when connecting to the internet with 3-4g, certain functions stall. Have you tried it with your phone connected to a wifi signal? Just a thought ...
 
Last edited:

Chosun Juan

Given to Fly
Australia - Aboriginal
I may be way off base here CJ but you seem to be relying on 3g mobile to connect to the internet - I see no wifi signal on your phone and a weak (1 bar) mobile signal. Could it be the problem is some website data is freezing at times because of the increase of data on the new web pages longer processing required. I have often found when connecting to the internet with 3-4g, certain functions stall. Have you tried it with your phone connected to a wifi signal? Just a thought ...
Deb - it's a 4G phone - and my place is very bushy - the whole end of the suburb has pretty variable reception. Mostly it's solid 4G, occasionally 3 as shown, though it can drop down to H+ or even non-existent for brief periods.

It's not a reception problem - doesn't work with the strongest 4G signal either -just not working on my phone.

My phone works fine otherwise on different sites, platforms etc. Even the links ET posted operate fine. This new BF site also works as normal on my laptop.

It's just this site on my phone - ugh ....




Chosun 🙆
 

Pinewood

New York correspondent
United States
Hello Chosun,

It looks like the emojis do not work for you, as well but I do not think that they work at all.

Stay safe,
Arthur
 

Chosun Juan

Given to Fly
Australia - Aboriginal
Hi Ollie - some further input on this topic.

These basic features for me are still not working (that's ok, I take it you just haven't gotten to them on what must be a very long list).

When I try and copy and paste a url with my phone simply using firstly the 'copy', and then the 'paste' pop up controls on my phone this is what I get:-

this HTML class. Value is https://m.facebook.c

However, if I paste in the url via the 'clipboard' function of my phone's same menu box, then it seems that I can manage to post links (which are then invariably displayed as a preview within the post). eg. (same address as the above)


The biggest issue with this is that I would have multiple urls sitting in the clipboard and my selection choices are displayed just as the url code - so often it's hard to tell one from the other, and I often select the wrong one.

I am hoping that this, and the other issues I mentioned in the OP can be fixed in due course.

Thanks for all that you are doing 👍




Chosun 🙆
 
Last edited:

tenex

reality-based
this HTML class. Value is https://m.facebook.c
This sounds like a fragmentary error message from your Samsung complaining that it can't do what you asked with something of "this HTML class". Perhaps your phone can't copy a link, or convert it to text (which BF would then convert back to a link). In any case I suspect this is a problem with a rather old phone (say I who have one too) that most others aren't having.

I don't know why you would have both COPY and CLIPBOARD as options; normally COPY is the Android clipboard, but different manufacturer's implementations vary and Samsung is one of the more highly customized. (I see COPY and SHARE on my Droid, which I've never tried to use BF on as it would drive me nuts.)

As to why you can't use the controls visible above, one shot in the dark: check whether for some reason you're in BBCode mode and if so get out of it. That's the icon "[ ]" under the rightmost drop-down "..." menu. (If those don't work either, you have a bigger problem.)
 

Chosun Juan

Given to Fly
Australia - Aboriginal
This sounds like a fragmentary error message from your Samsung complaining that it can't do what you asked with something of "this HTML class". Perhaps your phone can't copy a link, or convert it to text (which BF would then convert back to a link). In any case I suspect this is a problem with a rather old phone (say I who have one too) that most others aren't having.

I don't know why you would have both COPY and CLIPBOARD as options; normally COPY is the Android clipboard, but different manufacturer's implementations vary and Samsung is one of the more highly customized. (I see COPY and SHARE on my Droid, which I've never tried to use BF on as it would drive me nuts.)

As to why you can't use the controls visible above, one shot in the dark: check whether for some reason you're in BBCode mode and if so get out of it. That's the icon "[ ]" under the rightmost drop-down "..." menu. (If those don't work either, you have a bigger problem.)
Thanks, and yes - I have the bigger problem ! - none of those controls in the toolbar above each post are working, so I can't even see what is in those drop down menus. (touching on them they will briefly highlight [just the dot icons - not what's in them] and the screen scrolls down to the bottom of the page - but that that's the extent of it - nothing happens).

My phone is a late 2013 model - Samsung Note 3.

I'm no expert on the intricacies of the way this coding works between platforms/ forum systems, but with the -
"this HTML class. Value is https://m.facebook.c"
pasted result, I have an inkling that the problem lays on the BF end.

A couple of things -
It seems to be returning and 'printing' the categorization of the field - "this HTML class"
Also 'printing' "Value is"
and then truncating the actual url (value)
Instead of simply populating the field with the actual url 'value' only.

Copy / Paste works fine all over my phone and other Web pages.

Just as additional information for Ollie on the way my phone editing controls normally work, if I highlight some text on any other Web page, I will get a horizontal popup box above/below the text with the option buttons:
Select All, Copy, Share Via, Find, Web Search

If I do that within the body of the text I am typing in this post (including just even highlighting a one character blank space) , then the horizontal popup box has the option buttons:
Select All, Cut, Copy, Paste, Clipboard

Then pressing (longish press not just a tap) on a new line brings up another horizontal popup box with the option buttons:
Paste, Clipboard.

The Paste Button is just an abbreviated version of what is in the clipboard - it only pastes the last text, or url that you copied.

The Clipboard contains the last 20 'things' you copied, whether it be text, urls, or screenshots.

Usually, if I want to post a link I will just copy it (from a previous page or another tab) and then just paste it in the body of the post text.

If I highlight text on a previous post (but not any quoted, or replied to post contained within this post I am typing) then I get an additional black coloured box popping up with the options:
+Quote, Reply

Doing that brings up the additional "Insert quotes button (right next to the always present Attach files button, below this post box - I should add that this is a great feature to have on the mobile ! )

In the words of Arnie - my phone is


😁

Hope this additional info has helped a bit.




Chosun 🙅
 
Last edited:

tenex

reality-based
this HTML class. Value is https://m.facebook.c
I found numerous reports of this problem online, typically around 2015-16, all from Samsung owners. It seems to be a problem with their stock browser, which you're probably using, and the recommendation is to switch to a better browser like Firefox or Chrome. (By now, maybe even updating this browser would work, if possible.) This will probably solve your icons problem also. Since other sites work fine there must just be something about this new one, and others in those reports, that your browser doesn't handle properly. Ollie isn't going to be able to track down or fix that.
 
Last edited:

Chosun Juan

Given to Fly
Australia - Aboriginal
Apparently I'm using Samsung Browser 2 on Android 5.0 Lollipop

Like a Jenga Tower, I'm reluctant to change things - last time I did that (via an auto update) I lost all my bookmarks and songs .....




Chosun 🙆
 
Last edited:

Users who are viewing this thread

Top