• BirdForum is the net's largest birding community dedicated to wild birds and birding, and is absolutely FREE!

    Register for an account to take part in lively discussions in the forum, post your pictures in the gallery and more.

New Nikon 300mm f/4 VR (1 Viewer)

capdegat

Well-known member
It seems there were a few of us in Cyprus at the same time with the same kit !
All taken with d7200 +300mm pf + 1.4 or 1.7 x.
I'm very happy with it as a system as the boss can carry it ;)
 

Attachments

  • L15_1094a.jpg
    L15_1094a.jpg
    322.4 KB · Views: 235
  • L15_1242a.jpg
    L15_1242a.jpg
    312.5 KB · Views: 284
  • L15_1180a.jpg
    L15_1180a.jpg
    413.5 KB · Views: 217
  • L15_0265a.jpg
    L15_0265a.jpg
    139.1 KB · Views: 185
  • L15_0939a.jpg
    L15_0939a.jpg
    224.8 KB · Views: 276

micloi

Well-known member
My lenses are having the firmware update done as we speak.
Did not affect me as I was using a grip on the D810 but wanted it done anyway.
 

micloi

Well-known member
I received 3 copies of the 300mm pf back from Nikon after the firmware update.

Tested all 3 on a D7200 and on a D810. Both with the grip and without.


All 3 copies work very well at 1/125th on the D7200 both with the grip and without.

On the D810 all 3 still work better with the grip.


There HAS been an improvement after the firmware update BUT the images are still sharper with the grip.

GRIP

NO GRIP
 
300 PF seems to be working well for folks. I have the old 300AFS-D, and a 80-400D VR. have been debating consolidating and going to either sigma 150-600 or the 300PF. tough decisions. all these threads help in that regard. eventually it helps to make up my mind. it is not an immediate thing to do. So I will keep an eye on these threads.
 

capdegat

Well-known member
First two with 1.7x , last one with 1.4x on d7200. Spoonbills quite heavily cropped .
 

Attachments

  • L15_1744.jpg
    L15_1744.jpg
    409.6 KB · Views: 235
  • L15_1784.jpg
    L15_1784.jpg
    283.2 KB · Views: 206
  • L15_1791.jpg
    L15_1791.jpg
    281.4 KB · Views: 194

DJ ODonnell

Registered User
Supporter
Les,
Thanks for posting the photos. I have an order in for the 300 plus the 1.4 and 1.7 TC and I'm feeling pretty good about making the commitment after seeing these!
Dan
 
I have attached this lens to my V3 but the auto focus does not seem to be working. I have to manually focus and and only when the subject is in focus does the auto focus kick in.

Are there any settings I need to adjust to get this lens to work with the V3

Thanks

Graham
 

Neil

Well-known member
I have attached this lens to my V3 but the auto focus does not seem to be working. I have to manually focus and and only when the subject is in focus does the auto focus kick in.

Are there any settings I need to adjust to get this lens to work with the V3

Thanks

Graham

Graham ,
Check that you have all the latest firmware updates. It should work straight away. If other lenses work then double check the lenses setting. A/M, M/A M? I prefer A/M. Try it with VR off.
Neil.
 

Shooter560

Active member
Some outstanding shots with this lens, so much so I have spent most of the day trying to locate one, finding a unicorn would be easier. All said buy and wait till it arrives, however as I'm off on holiday in under 3 weeks time I don't want to pay and then have no lens, can't even hire one for my trip :(
 
Warning! This thread is more than 5 years ago old.
It's likely that no further discussion is required, in which case we recommend starting a new thread. If however you feel your response is required you can still do so.

Users who are viewing this thread

Top