• Welcome to BirdForum, the internet's largest birding community with thousands of members from all over the world. The forums are dedicated to wild birds, birding, binoculars and equipment and all that goes with it.

    Please register for an account to take part in the discussions in the forum, post your pictures in the gallery and more.
Feel the intensity, not your equipment. Maximum image quality. Minimum weight. The new ZEISS SFL, up to 30% less weight than comparable competitors.

Unable to use Sony Imaging edge Software (1 Viewer)

Steve Babbs

Well-known member
Dear all.

I recently had issues with my computer and had to reinstall Windows losing everything on it - this didn't seem an issue as i had backups of all my photos etc - but now I am unable to use Sony Imaging edge software. When I installed this and opened it I get this message. 1628435972476.png

When I click on download it all appears to have worked and then I open it and get the same thing. I've now downloaded in 6 times. It's quite possible that I'm doing something stupid, but I'm not sure what.

Any suggestions welcome as I have a lot of RAW photos to go through.

Regards

Steve
 

Mono

Hi!
Staff member
Supporter
Europe
My best guess would be that there is debris from the previous installation lying around and that is confusing the installation of the new version.

Do an uninstall of the current version, using the add and remove programs dialog. Then look at the directory C:\Program Files\Sony\Imaging Edge and delete the contents and then Imaging Edge folder. Then try an installation of the new version.
 

Butty

Well-known member
directory C:\Program Files\Sony\Imaging Edge and delete the contents
Certainly worth trying - but it will have put files, etc., in various other Windows system locations too - as well as making Registry entries.
Does it have its own dedicated uninstall option to run? Worth trying both that route and Windows add/remove programs (or whatever it's called this week).
There's some guff here about files, locations, registry changes, etc. >>
 

njlarsen

Gallery Moderator
Opus Editor
Supporter
Barbados
There is a sign in listed in your image. Do you have to sign in to the software for it to function?

Niels
 

Steve Babbs

Well-known member
Thanks I'll try the options, although I have tried uninstalling. I tried signing in but that doesn't seem to work either. I certainly didn't have to sign in before. Re the dedicated uninstall option, it may have it but I can't get to that either.
 

Steve Babbs

Well-known member
Still not working. I had no problems reinstalling Olympus and Canon software. Unfortunately the Sony is my main camera now and I have just returned from Scotland with 1500 photos.
 

Users who are viewing this thread

Top