• BirdForum is the net's largest birding community, dedicated to wild birds and birding, and is absolutely FREE!

    You are most welcome to register for an account, which allows you to take part in lively discussions in the forum, post your pictures in the gallery and more.

Welcome to the new site! 👋 (1 Viewer)

jhopkins

Well-known member
Ok, I just logged in on my mobile (Samsung galaxay on Chrome)

On my mobile, there is no direct link to the unread post if you click on the thread title but once you have clicked on the thread title I then get an option saying ‘jump to’ with further options so it’s slightly different..

It’s all working fine for me on both mobile and Ipad

ps. On the main banner bar there is a ‘watched’ tag - the drop down gives you the option to add individual forums or individual threads to your own interface page and follow them. From there you can set a default to show only watched forums and threads with unread posts in them. Alternatively you can set your default to show all your watched threads and forums (the ones that have unread posts in them will be in bold so it’s quite easy to see at a glance what’s new).

If you have the list in your watched threads interface, set to ‘unread’, clicking on the title of any thread now on view will automatically take you to the first unread post. If you are looking at any threads with read posts (ie with the ‘unread’ option turned off, you need to click on the actual post link to take you to the last page in the thread. Clicking just on the title of thread with no new posts in the ‘watched interface’ seems to take you to page one of the thread.

Jhopkins found that he was only taken to the first unread post in his watched list after a new reply came in. Otherwise clicking on the titles previously just went to the first post of the thread. Which is why, on threads with no reply, you need to click on the post link if you want to go to the last page of the thread.

Admin may have made recent changes to the watched interface - but it all works well afaics
Got it. I'm beginning to like this new site...it has a lot more tricks than the old one...or more than I ever found !
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Ummm.... not sure what I did there LOL... Pressed and held the Like and got a confirmation box come up, asking me if I was sure. Where's the emoji come into it.... as that one was already there for Deb!
 

peterday

Registered User
Opus Editor
Supporter
Yeah I'm with you on this one Peter. I hope that Ollie can sort it out. Meantime, what I do, is open a previous image of mine in another tab, and copy/paste the information from it.
Yes, I've been doing that, but it's slow!!
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Yes, I've been doing that, but it's slow!!
Yeah, I know, not nearly so quick as it was. But at least I get it right LOL (well most of the time!)

You do get these drop-downs in some parts of the site, so I'm guessing Ollie can turn it on for the Gallery too.
 

Kits

Picture Picker
It's where you fill in the scientific name, location, date, camera etc.
I have found that information is uploaded automatically. It is appearing in the section to the right of the page for me as per my screenshot. I have no idea about the techy side of picture taking so have never filled in the detail about camera etc., only the location and date. I've just looked at your latest upload and it doesn't have the automatically filled in metadata. I wonder if that is because you filled in the other info? Screen Shot 2020-11-25 at 23.50.07.png Screen Shot 2020-11-25 at 23.53.36.png
 

Kits

Picture Picker
I must have misunderstood. I was trying to help. However, I do wonder why Peter's metadata varies so much from mine and I can only hazard a guess that it is because he fills in the sections with camera/lens informations which I don't do.
 

Chosun Juan

Given to Fly
Australia - Aboriginal
Click on it after liking, a selection comes up I think.

.....edit, press and hold, not sure if the little face with hearts for eyes I just did for you counts as a like though 😂
Just be careful with those heart eyes on a 'cat' emoji, or indeed peach emojis, aubergines, or tacos ..... you might be sending an entirely different sort of message ! 😲 😁😅






Chosun 🙅
 

Stanbo

Well-known member
I'm not sure if this is the right thread to make this query but here goes.
I am able to access the new site via my laptop, tablet and mobile, but when I try on the PC I get a 403 Forbidden error message. This happened immediately after the upgraded site came online.
Does anyone know if this is just a coincidence or can it be sorted by the staff.
Thanks
Stan
 

PeterPS

MEMBER
I'm not sure if this is the right thread to make this query but here goes.
I am able to access the new site via my laptop, tablet and mobile, but when I try on the PC I get a 403 Forbidden error message. This happened immediately after the upgraded site came online.
Does anyone know if this is just a coincidence or can it be sorted by the staff.
Thanks
Stan
Stan,
This is a problem caused by the settings of your browser. I had the same problem on my macbook, I got rid of it by clearing private data (cookies etc)---it might work for you too.
Good luck, Peter
 

Users who are viewing this thread

Top