• BirdForum is the net's largest birding community, dedicated to wild birds and birding, and is absolutely FREE!

    You are most welcome to register for an account, which allows you to take part in lively discussions in the forum, post your pictures in the gallery and more.

What did I change? (1 Viewer)

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
The story. Windows 10

I prefer to use a mouse rather than the touchpad. So a long time ago I used fn+f7 to disable it.

Earlier this week I discovered the cursor was flying about all over the place and activating somewhere other than where I was typing and clicking on unwanted links!!

I then realised that the touchpad was working and fn+f7 wasn't de-activating it.

After much Googling I found I none of the other methods I discovered appeared to work either. Then I found this PCW option

1. Click Start.

2. Type device manager into the Search box. In the Device Manager, expand Mice and other pointing devices.
device manager
IDG

Look for your mouse in the Device Manager, to disable its touchpad.

3. Right-click the touchpad’s entry. In the menu that pops up, click Disable.

4. Confirm your choice in the pop-up window.

So I gave that a go. There was no 'Disable' option offered, only uninstall. Which I selected. Was told I'd need to re-start the computer. Which I didn't want to do then, so cancelled it.

Then Scotty came up with a warning that I'd changed the Start-up so I selected Discard the changes (or however they phrased it).

I covered the touchpad with a thick so my hand doesn't operate it when I'm typing.

This morning. Scotty again told me I'd made a change to Start Up. I checked the touchpad and it was still working. Looked at the Device Manager and Elan was still there.

So... now my question is ... how do I find out what I changed? All seems to be working as normal, so I'm confused about what I did.
 

Mono

Hi!
Staff member
Supporter
Europe
In the process you quoted seem to miss a step. Once you right mouse you should go down to Properties and then a box will pop up. Go to the Driver tab and there will be some options including disable.
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Hmmm.... thanks Mono.

I've just had a look in Properties, as you say and the first box says the driver is working properly. The Drivers tab .... the Disable option is greyed out. Uninstall is there.

I looked in the Events tab, which has quite a few entries for yesterday, but I can't see how to copy that info.
 

Muso

Well-known member
Scotland
Hi Delia, maybe try this? I don't have Win10, so not sure if this is what you're looking for.

To access the Event Viewer in Windows 8.1, Windows 10, and Server 2012 R2: Right click on the Start button and select Control Panel > System & Security and double-click Administrative tools. Double-click Event Viewer. Select the type of logs that you wish to review (eg Application, System). Would think maybe the System log contains events history, and may give you the answer.

Ian
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
I've just re-read my message too... full of typos isn't it!!!

Actually, I discovered what I must have changed the following day. The camera now works on my laptop. A while ago I'd been trying to find out why it wasn't, when I seemed to have everything ticked... the light came on, but no picture of me when using Zoom!

With all the to-ing and fro-ing trying to sort the touchpad, I remember seeing a camera icon with a line on it, so I clicked on it!! And it's working now! No idea where I found that setting though I've tried looking since but can't see it LOL.
 

Muso

Well-known member
Scotland
Guessing if you left-click Start button, camera will either be alphabetically listed, or may appear in "Applications" section within the same menu...?
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Hi Ian, yes, the Camera is in the list of Apps.

When I click on it, it starts the camera, but I can't see anything in there to de-activate it (not that I'm wanting to just now) .... it's just weird that I can't find my way to that place where I switched it on.
 

Muso

Well-known member
Scotland
Delia, would think it would also be in the Start -> Control Panel (maybe System or Device Manager) -> Camera, or maybe within a subset like Imaging or something...?
 
Last edited:

njlarsen

Gallery Moderator
Opus Editor
Supporter
Barbados
Some later laptops have a built in sliding port to drag in front of the camera when you want to be sure of your privacy.

Niels
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Delia, would think it would also be in the Start -> Control Panel (maybe System or Device Manager) -> Camera, or maybe within a subset like Imaging or something...?

I've been exploring all them Ian (and a few other things that I thought possible), and can't find the menu I found before... it's weird.
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Some later laptops have a built in sliding port to drag in front of the camera when you want to be sure of your privacy.

Niels

Thanks Niels... mine will be an 'older' one then... no such thing on it!
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
LOL etudiant.... I kept scraping a finger nail over my lens to see whether I'd covered it when I first bought it, and forgotten I'd done it!!!
 

delia todd

If I said the wrong thing it was a Senior Moment
Staff member
Opus Editor
Supporter
Scotland
Thanks very much Ian. No, I'd not found that before.

Very useful that, I'll be sure to try and remember that link.
 

Users who are viewing this thread

Top